Je n'y comprend plus rien

Forum > Communauté > Trucs qui servent à rien
Total : 4 Messages. Page n°1/1 - 1
Utilisateur(s) présent(s) sur ce sujet :
  • et 0 invités
Ce Sujet est Locké !

Owend

Avatar de Owend

Hors Ligne

Membre Inactif depuis le 03/09/2018

Grade : [Nomade]

Inscrit le 09/07/2017
9 Messages/ 0 Contributions/ 0 Pts

Envoyé par Owend le Mardi 01 Août 2017 à 04:09


Bon n'ayant pas trouver d'aide sur des forum tel que jvc ou ccm je pose ma question ici.

Une mise en contexte s'impose : il y a 1 semaine j'ai acheter skyrim a l'aide de la plateforme steam donc jusque là tout va bien je lance le jeu donc mon ordi réglé les paramètre d'affichage optimaux par rapport à la configuration de mon pc. Le jeu a donc été réglé en ultra automatiquement. Alors je commence une partie et je voulais installer des mods ( la principale raison pour laquelle j'ai acheter skyrim sur pc ) j'en ai installer 3 qui ne sont pas plus que des ajout d'arme et armure et jusque là le jeux était parfaitement fluide. Mais au bout d'un moment mon jeu plante alors je me dit que c'est occasinel et je le relance mais il a recommencer alors je me suis poser quelques questions. J'ai donc désinstaller et supprimer de mon ordi les mods que j'avais installer. Je relance mon jeux mais rien à faire il ne veux pas.EN PLUS la configuration des réglages automatique est maintenant réglé sur "basse qualité" donc j'ai essayer de désinstaller le jeux et de le réinstaller mais rien à faire !
Je précise que aucun programme ou aucune modification n'a été faite sur mon ordi.

En plus voici ma config :

Intel core i7
Nvidia geforce 970m
16 go de ram
Ssd 126go

Et c'est un ordi portable de cher msi qui a 8 mois.

Je suis perdu je ne comprend pas pourquoi mon jeux n'est plus fluide et pourquoi la qualité se règle automatiquement sur "basse qualité" ( sachant que quand j'essaye de le mettre en ultra soit il plante soit je le fait tourner a 14-15 fps )

Donc su quelqu'un a une idée ou une solution je suis preneur !

___________________

Dans Magic, toutes les couleurs sont respectables... sauf le noir eux c'est des *******

moonwarrior

Avatar de moonwarrior

Hors Ligne

Membre Actif

Grade : [Nomade]

Inscrit le 28/12/2009
Dernière connexion : aujourd'hui, il y a 6h
3220 Messages/ 0 Contributions/ 14 Pts

Envoyé par moonwarrior le Mardi 01 Août 2017 à 09:22


En effet tu es perdu.

"Marty ! J'ai fait une erreur ! On est retourné 6 ans avant notre départ !"

___________________

Le 16/10/2017, Unlockable avait écrit... vous prendrez les Stony silence, qui permettront aux créatures-artefacts de ne pouvoir activer leurs capacités très contraignantes, comme pour Reality Smasher

Tsurugi-Aisuhino

Avatar de Tsurugi-Aisuhino

Hors Ligne

Membre Actif

Grade : [Nomade]

Inscrit le 04/06/2010
Dernière connexion : hier, à 18:33
5794 Messages/ 0 Contributions/ 0 Pts

Envoyé par Tsurugi-Aisuhino le Mardi 01 Août 2017 à 11:12


Owend, tu t'es fait... Owned.
Edit : Maintenant que j'y pense, il me semble que j'avais un crack qui marchait super bien, et quand je l'ai acheté sur steam le jeu ramait. Comme quoi le crime paie.

___________________

Écureuil Powa !

Il y a un coin du forum qui vous accueille pour jouer 24h/24 7j/7 ! Suivez ce lien !
Joueurs de Magic casus et rôlistes corréziens, c'est par ici ! -> Gardien des Univers Ludiques

jokerface

Avatar de jokerface

Hors Ligne

Membre Actif

Grade : [Modo Forum]

Inscrit le 22/08/2003
Dernière connexion : le 12/12 à 19:49
4425 Messages/ 0 Contributions/ 7 Pts

Envoyé par jokerface le Mardi 01 Août 2017 à 11:38


Le 01/08/2017 à 04:09, Owend avait écrit ...
Bon n'ayant pas trouver d'aide sur des forum tel que jvc ou ccm je pose ma question ici.

Une mise en contexte s'impose : il y a 1 semaine j'ai acheter skyrim a l'aide de la plateforme steam donc jusque là tout va bien je lance le jeu donc mon ordi réglé les paramètre d'affichage optimaux par rapport à la configuration de mon pc. Le jeu a donc été réglé en ultra automatiquement. Alors je commence une partie et je voulais installer des mods ( la principale raison pour laquelle j'ai acheter skyrim sur pc ) j'en ai installer 3 qui ne sont pas plus que des ajout d'arme et armure et jusque là le jeux était parfaitement fluide. Mais au bout d'un moment mon jeu plante alors je me dit que c'est occasinel et je le relance mais il a recommencer alors je me suis poser quelques questions. J'ai donc désinstaller et supprimer de mon ordi les mods que j'avais installer. Je relance mon jeux mais rien à faire il ne veux pas.EN PLUS la configuration des réglages automatique est maintenant réglé sur "basse qualité" donc j'ai essayer de désinstaller le jeux et de le réinstaller mais rien à faire !
Je précise que aucun programme ou aucune modification n'a été faite sur mon ordi.

En plus voici ma config :

Intel core i7
Nvidia geforce 970m
16 go de ram
Ssd 126go

Et c'est un ordi portable de cher msi qui a 8 mois.

Je suis perdu je ne comprend pas pourquoi mon jeux n'est plus fluide et pourquoi la qualité se règle automatiquement sur "basse qualité" ( sachant que quand j'essaye de le mettre en ultra soit il plante soit je le fait tourner a 14-15 fps )

Donc su quelqu'un a une idée ou une solution je suis preneur !

Ouais bon, pas sûr que ce soit le meilleur endroit pour ta réponse. Au pire essaie sur hfr.

Sinon ton problème ça le fait que sur skyrim ou sur tous tes jeux ?

___________________

Monday Night Raw

Le 23/02/2017 à 16:10, David avait écrit ...

Mon papa me disait : "on n'écrase par les fourmis, fils"

Owend

Avatar de Owend

Hors Ligne

Membre Inactif depuis le 03/09/2018

Grade : [Nomade]

Inscrit le 09/07/2017
9 Messages/ 0 Contributions/ 0 Pts

Envoyé par Owend le Vendredi 04 Août 2017 à 22:50


salut tous le monde alors j'ai trouver l'origine du problème . 

en fait le jeu se lancais sur la carte graphique associée au processeur c'est a dire une intel graphics hd 4000 donc pour ceux a qui cela fait la meme chose vous savez comment règler le probleme
 

___________________

Dans Magic, toutes les couleurs sont respectables... sauf le noir eux c'est des *******

Total : 4 Messages. Page n°1/1 - 1